افزونه وردپرس حرفه ای

افزونه امنیتی IThemes Security Pro 6.4.2 [آخرین نسخه]

بهترین و معتبرترین افزونه امنیتی وردپرس که می تونه امنیتتون رو تا حد زیادی تامین کنه

🔥 بروزرسانی :

[مجموع: 18 :: میانگین: 5]

در این بخش به معرفی امکانات و ویژگی های بهترین افزونه امنیتی بپردازیم، افزونه امنیتی IThemes Security بیش از 30 راهکار برای محافظت از سایت های وردپرس ارائه می کند چون به طور میانگین روزانه 30.0000 سایت هک می شوند. برای کسب اطلاعات بیشتر از این افزونه تا انتها با همراه باشید.

😉 وجود افزونه امنیتی IThemes Security در هر سایتی امری ضروری است 👌

چرا از افزونه امنیتی IThemes Security استفاده کنم؟

اکثر مدیران سایت‌های وردپرسی از نقاط آسیب‌پذیر سایت‌شان بی خبر هستند اما با استفاده از افزونه iThmese Security می‌توان آن ها را شناسایی و رفع کرد.

این افزونه امنیتی با مسدود کردن IP کاربران مشکوک از سایت شما محافظت می‌کند.

با استفاده از امکان File change Detection در این افزونه از طریق دریافت هشدار های ایمیلی از موضوع آگاه شده و در صورت هک شدن اقدامات لازم را انجام دهید.

با استفاده از این افزونه می توانید از حملات brute force جلوگیری کرده و کاربران و سرورهایی که تعداد زیادی تلاش ناموفق برای ورود داشته اند را مسدود کنید.

افزونه iThemes Scurity از دیتابیس شما نسخه پشتیبان تهیه کرده به همین دلیل اگر سایت شما مورد حمله قرار بگیرد اطلاعات سایت شما از بین نرفته و می توانید آن ها را از طریق نسخه های پشتیبان بازگردانی کرد؛ در نتیجه این افزونه امنیتی به صورت منظم از اطلاعات شما بکاپ گرفته و پس از تهیه هر بکاپ به ایمیل شما ارسال می کند.

یکی از ویژگی های خوب این افزونه قابلیت مشخص کردن حداکثر زمان اعتبار رمز عبور و همچنین اجبار کاربران به انتخاب رمز عبور قوی.

قابلیت پیگیری کاربران پس از لاگین که در سایت شما چه فعالیتی دارند و ورود و خروج آنها از سایت چه زمانی بوده است.

هنگامی که کاربری به دلیل ورودهای ناموفق مسدود شود و یا فایلی از وبسایت شما تغییر کند قابلیت اطلاع رسانی از طریق ایمیل برای شما وجود دارد.

هیچ کس دوست ندارد اطلاعات، هزینه و زمانی برای رشد وبسایت خود گذاشته از بین برود پس با استفاده از افزونه iThemes Security خیالتان را راحت کنید.

قرارگیری در حالت Away Mode اگر قصد دارید مدتی مدیریت وردپرس خود سر نزنید، می‌توانید امکان دسترسی به مدیریت وردپرس را برای ساعاتی خاص غیر فعال کرده تا فرد دیگری نتواند وارد سیستم شود. مثلا اگر قصد سفر داشته باشید این راهکار خوبی است 😉

افزونه امنیتی iThemes

از قابلیت های این افزونه امنیتی:

  • قابلیت اسکن مداوم سایت و رفع حفره‌های امنیتی سایت
  • امکان مسدود کردن کاربران و اتصالات مزاحمی مثل ربات‌ها
  • قابلیت تقویت امنیت سرور شما
  • قابلیت جلوگیری از دسترسی کاربران مشکوک
  • تعیین رمز های قوی و سخت در پنل کاربری
  • امکان استفاده از لاگین دو مرحله ای Two Factor Authentication
  • فعالسازی گواهینامه اس اس ال برای صفحات مدیریت
  • قابلیت جلوگیری از ویرایش فایل‌ها از طریق پنل مدیریتی
  • اجبار برای تعیین کلمات عبور قوی برای همه کاربران
  • قابلیت شناسایی ربات‌ها
  • قابلیت ارسال هشدار های ایمیلی
  • قابلیت شناسایی ویروس‌ها در صفحه اصلی سایت
  • دریافت ایمیل وقتی که تلاش های ناموفق برای ورود به سایت شناسایی می شوند
  • جلوگیری از کسب اطلاعات حمله کنندگان از وبسایت
  • قابلیت تغییر آدرس صفحات مهمی مثل لاگین و ادمین
  • قابلیت تقویت امنیت سرور
  • قابلیت مقایسه فایل ها به صورت آنلاین
  • امکان غیرفعال کردن لاگین برای مدتی مشخص
  • قابلیت تغییر ID کاربران در دیتابیس
  •  امکان افزودن کد ریکپچا (reCAPTCHA)برای محافظت از وبسایت در برابر اسپم
  • دارای 30 ابزار امنیتی گوناگون برای بالا بردن امنیت وبسایت شما

( این افزونه امنیتی مانند سپری برای وبسایت شما عمل کرده و از آن در برابر هر نفوذ و حمله‌ای حفاظت می کند)

برخی دیگر از امکانات افزونه امنیتی iThemes Security:

✅ قابلیت تشخیص ربات ها

✅ اسکن صفحه اصلی وبسایت برای جلوگیری از بدافزارهای مخرب

✅ پاک کردن اطلاعات باقی مانده از Windows Live Write

✅ تغییر پیشوند جداول دیتابیس

✅ قابلیت سازگاری با وبسایت های وردپرسی

✅ تغییر مسیر پوشه wp-content

✅ حذف پیام های خطای ورود

✅ قابلیت تشخیص خطای 404

✅ قابلیت اجبار از استفاده رمز قوی

✅ سازگاری با سرورهای Apache و LiteSpeed و NGINX

✅ قابلیت تعیین حداکثر تلاش نا موفق برای ورود به سایت را دارید.

😎 افزونه امنیتی iThemes Security در هیچ شرایطی به هکر ها اجازه نفوذ به وبسایت شما را نمی دهد 😎

توجه: اگر رباتی سایت شما را اسکن کند، بدون شک به تعداد زیادی خطای 404 برخورد می کند با این افزونه امنیتی می توانید اگر فردی در زمان معینی تعداد زیادی خطای 404 دریافت کرد آدرس IP او به صورت خودکار بن شده و از دسترس او به سیستم جلوگیری شود.

نکات مهم

🔷 افزونه امنیتی IThemes Security Pro (افزایش امنیت وردپرس) آخرین نسخه 6.4.2

🔷 این محصول کاملا سالم و تست شده می باشد.

🔷 تمامی محصولات با خرید اشتراک ویژه، امکان پذیر است.

🔷 هم اکنون از فارویت تهیه نمایید.


تغییرات افزونه افزایش امنیت وردپرس IThemes Security Pro ::

🔺 30 بهمن 98 :: February 19, 2020 :: نسخه 6.4.2
  • Tweak: Harden iThemes Sync connection flow by adding a second verification check.
  • Bug Fix: Prevent UnknownIdentifierException errors when modules are loaded before expected.
  • Bug Fix: Add additional type checks.

🔺 29 بهمن 98 :: February 18, 2020 :: نسخه 6.4.1
  • Bug Fix: A fatal error could occur when upgrading to User Groups if a custom role had been selected for Two-Factor or Passwordless Login that has since been deleted but the module’s settings had not been updated.

🔺 22 دی 98 :: January 12, 2020 :: نسخه 6.3.3
  • Important: Updated Trusted Devices MaxMind GeoLite2 integration to account for their new Terms of Service to account for the CCPA. Users must now provide a free license key when using the MaxMind GeoLite2 Geolocation method.
  • Bug Fix: Backup event was not added when the WP Cron Scheduler was reset manually.
  • Bug Fix: Admin Notices Popover was not being hidden when clicking outside the Popover on WP 5.3.

🔺 1 دی 98 :: December 22, 2019 :: نسخه 6.3.2
  • Enhancement: Allow LastPass to autofill password fields.
  • Bug Fix: Passwordless Login would trip some ModSecurity rules when used with LastPass autofill.
  • Bug Fix: The username first Passwordless Login flow was not working on WordPress 5.3 if the user didnot have permission to use Passwordless Login.
  • Bug Fix: Harden Version Management against plugins that were populating invalid update API data.
  • Bug Fix: The “Mulisite Tweaks -> Hide Updates” setting prevented auto-updates from running with WP Cron.
  • Bug Fix: Remove “get_magic_quotes()” call that existed for backwards compatibility with PHP versions 5.3 and earlier. This function call was causing a warning on PHP 7.4.

🔺 22 آذر 98 :: December 13, 2019 :: نسخه 6.3.1
  • Bug Fix: Properly notate that iThemes Security requires PHP 5.5 or greater.

🔺 2 آذر 98 :: November 23, 2019 :: نسخه 6.2.4
  • Bug Fix: The username first Passwordless Login flow was not working on WordPress 5.3

🔺 24 آبان 98 :: November 15, 2019 :: نسخه 6.2.2

Bug Fix: Improve lockout compatibility with caching plugins.
Bug Fix: Admin Notices list did not refresh after dismissing a notice.
Bug Fix: Fix PHP warning if there are multiple detected proxy headers.

🔺 13 آبان 98 :: November 04, 2019 :: نسخه 6.2.1
  • Bug Fix: Error when saving Passwordless Login settings page when no integrations are available.

🔺 12 آبان 98 :: November 03, 2019 :: نسخه 6.2.0

New Feature: Integrate Passwordless Login with WooCommerce, Easy Digital Downloads, and Lifter LMS.
Enhancement: Add filter to “Lookup IP” link.
Bug Fix: PHP warning when inserting lockouts.
Bug Fix: WooCommerce Shop Managers were unable to verify their Two-Factor Mobile App code via their WP-Admin profile.
Bug Fix: WordPress 5.3 compatibility with Passwordless Login.


لینک دانلود محصول
دانلود افزونه امنیتی IThemes Security – نسخه اصلی [اشتراک ویژه دلتا ویت و پلاس ویت]

دانلود افزونه امنیتی IThemes Security – نسخه فارسی [اشتراک ویژه آلفا ویت و آلفا ویت؛پلاس ویت]

برچسب ها

پیشنهاد به شما 😍

پاسخی بگذارید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

دکمه بازگشت به بالا
بستن
بستن